A corrupted database index impacted search functionality in our Frankfurt region, leading to increased database load and a temporary degradation in overall system performance.
We initially deployed a temporary fix to bypass the corrupted index, restoring search functionality and stabilizing performance. A permanent fix has now been implemented to improve search performance independently of the index. Additionally, the index has been recovered to restore optimal system efficiency.
Alarm transmission was not affected at any time.
The issue is now fully resolved, and no further impact is expected.
Posted Feb 27, 2025 - 16:15 CET
Monitoring
A temporary fix has been deployed to bypass the corrupted index, restoring search functionality. We are continuing work on fully rebuilding the index to ensure long-term stability.
Posted Feb 27, 2025 - 15:36 CET
Identified
The issue has been identified as a corrupted index in the database, which is affecting the search functionality. Our team is actively working on recreating the index to restore normal operation.
We will provide further updates as the situation progresses.
Posted Feb 27, 2025 - 15:19 CET
Investigating
We are currently experiencing an issue with the search functionality in our Frankfurt region. Our team is investigating the cause and working on a resolution.
Alarm transmission is not affected.
Posted Feb 27, 2025 - 15:13 CET
This incident affected: evalink talos (Region Europe).