The issue affecting the Alarm Management module in our European region has been fully resolved. All systems are operating normally. A deeper investigation has shown that while alarm transmission remained functional throughout the incident, some alarms may have experienced processing delays during the affected period. No alarms were lost. We have identified that the unexpected downtime was triggered by an infrastructure event during routine operations in the Europe region. Our team is conducting a full root cause analysis. A detailed post-mortem report, including corrective and preventive measures, will be shared in the coming days.
Posted May 08, 2025 - 01:08 CEST
Monitoring
Our engineering team is actively working on restoring full functionality. Alarm transmission remains unaffected and fully operational.
Posted May 08, 2025 - 00:37 CEST
Identified
We are currently investigating a partial degradation affecting automated workflows in the Alarm Management module in our European region. Most parts of the system have recovered, and alarm transmission remains fully functional and unaffected. We will provide further updates as we continue our analysis and remediation efforts.
Posted May 08, 2025 - 00:16 CEST
Investigating
We aware about a system issue, situation is recovering, we are analyzing it
Posted May 07, 2025 - 23:57 CEST
This incident affected: evalink talos (Region Europe).