Standard login isn't working properly, due to an outage at our authentication provider.
Incident Report for evalink
Resolved
The incident has been resolved at our provider and you can use standard login again.
Posted Oct 30, 2023 - 22:06 CET
Monitoring
Due to an outage at our authentication provider standard login isn't working properly right now - please use the "Emergency Login" option that we have enabled to login via email one-time-password.

We're monitoring the situation and will provide updates as they come in.
Posted Oct 30, 2023 - 21:34 CET
This incident affected: 3rd party services (Auth0 Authentication API).