The performance has been stable during the last hours. The mitigations remain in place while we continue to analyze the root cause and implement preventive measures.
While the performance degradation caused trouble using evalink, the alarm transmission was not affected, and alarm panels stayed connected.
We apologize for any inconvenience this may have caused and appreciate your patience and understanding.
Posted May 23, 2024 - 14:19 CEST
Update
We are currently investigating an unusual degradation in read performance across our database clusters. To mitigate the impact, we have scaled up our clusters. Our team is actively working with experts from our provider to identify and resolve the underlying issue. Thank you for your patience and understanding.
Posted May 23, 2024 - 11:17 CEST
Investigating
We have already failover the DB, and we are monitoring the whole system
Posted May 23, 2024 - 10:39 CEST
This incident affected: evalink talos (Region Europe) and 3rd party services (AWS Database Services).