Farwest Receiver infrastructure degradation

Incident Report for evalink

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 00:00 CEST

Identified

We're seeing infrastructure issues on some Farwest hosts and and working with them to get the service fully back up and running with full redundancy. Its currently affecting one of the two receiver sites and alarm transmission of dual path devices is still functional.
Posted Apr 07, 2026 - 23:56 CEST
This incident affected: Farwest Receiver (Farwest IP Receiver, Farwest VoIP Receiver).