Some features are degraded on evalink talos
Incident Report for evalink
Resolved
The issue has been resolved and the service is operating normally.
Posted Apr 15, 2022 - 22:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2022 - 21:43 CEST
Identified
We have found the cause of the issue and are working to fix it.
Posted Apr 15, 2022 - 21:15 CEST
Investigating
We experienced that some features are degraded for some customers.
We are investigating to identify the cause of the issue.
As soon as we have identified the cause, we will provide further information.
Posted Apr 15, 2022 - 21:02 CEST
This incident affected: evalink talos.