Disruption of Login Service
Incident Report for evalink
Resolved
Login functionality is fully restored - we have deployed an update to production that should prevent any users from being logged out in case of further errors at Auth0. We apologize for the inconveniences caused by this interruption.
Posted Oct 01, 2021 - 09:26 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2021 - 09:16 CEST
Monitoring
Currently login works again, its an issue at Auth0, we're monitoring the situation.
Posted Oct 01, 2021 - 09:03 CEST
Investigating
Login to evalink talos is currently disrupted
Posted Oct 01, 2021 - 08:53 CEST
This incident affected: evalink talos.