Farwest Receiver infrastructure degradation

Incident Report for evalink

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 18:23 CEST

Identified

The issue has been tracked down to a network component on the underlying infrastructure and is being worked on. Dual path alarm systems should stay connected via at least 1 path.
Posted Mar 31, 2026 - 17:44 CEST

Investigating

We're seeing infrastructure issues on some Farwest hosts and and working with them to get the service fully back up and running with full redundancy. From what we can tell its currently affecting one of the two receiver sites.
Posted Mar 31, 2026 - 17:38 CEST
This incident affected: Farwest Receiver (Farwest IP Receiver, Farwest VoIP Receiver).