brief service interruption
Incident Report for evalink
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 17:51 CEST
Monitoring
We experienced a temporary outage due to an issue at our cloud service provider, which triggered an unexpected failover event. This led to brief difficulties in accessing the evalink service. The system has fully recovered after a few minutes.

Under normal circumstances, such failovers are designed to be seamless and should not cause any interruptions to our services. Our team is actively investigating the cause of this anomaly in close collaboration with our service provider to prevent future occurrences.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding. Please rest assured that we are taking all necessary steps to maintain the reliability and performance of our services.
Posted Apr 10, 2024 - 17:50 CEST
Investigating
We are investigating a failover during which some users may have experienced difficulty accessing evalink services.
Posted Apr 10, 2024 - 17:36 CEST
This incident affected: evalink talos.