Database Incident

Incident Report for evalink

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 15:05 CET

Monitoring

Between 12:12 and 12:15 CET one of our database clusters experienced sudden unavailability - we've very quickly noticed and remediated the issue with manual intervention and are now analysing the situation.
Posted Mar 09, 2026 - 12:23 CET
This incident affected: evalink talos (Region Europe).