Twilio Telephony interrupted
Incident Report for evalink
Resolved
The issue seems to be fully resolved and didn't occur anymore in the last hours.

You can check the twilio incident here for more information: https://status.twilio.com/incidents/vb15s6y1vfs4
Posted Sep 11, 2024 - 06:23 CEST
Monitoring
Twilo has just implemented a fix for the situation, it seems like telephony from within evalink talos is starting working properly again. We keep monitoring the situation to make sure the issue is fully resolved.
Posted Sep 11, 2024 - 04:11 CEST
Identified
Twilio is currently experiencing issues with their telephony API, preventing evalink talos users from making or receiving phone calls from within the evalink talos application.

The issue can be tracked on their status page: https://status.twilio.com/ - we're in contact with them and are investigating what we can do to resolve the problem as soon as possible.
Posted Sep 11, 2024 - 04:07 CEST
This incident affected: 3rd party services (Twilio Voice, Europe, Twilio Voice, APAC, Twilio Voice, North America).