Sporadic delays in request processing might cause temporary UI-errors in the EU-Region

Incident Report for evalink

Resolved

The planned database maintenance in the EU region has been completed, and requests are no longer being delayed. Our team is investigating the cause of the unexpected delays observed during the maintenance.
Posted Feb 26, 2025 - 16:04 CET

Investigating

Ongoing database maintenance in the EU region is causing unexpected sporadic delays in request processing, which may result in temporary UI errors. Our team is actively working to stabilize performance. Alarm transmission remains unaffected.
Posted Feb 26, 2025 - 15:53 CET
This incident affected: evalink talos (Region Europe).