evalink failover
Incident Report for evalink
Resolved
After monitoring the situation for the past hours we can confirm that everything is working properly and we're currently implementing measures to safeguard the system against this kind of transient database failure.
Posted Apr 11, 2024 - 11:19 CEST
Monitoring
At 02:23 our database became unavailable due to an issue at our provider - a couple minutes later our on-call was notified and the functionality could be fully restored at 02:38 by manually failing over and re-initializing our primary database.
As mitigation we’ve now deployed a greatly bigger database instance to keep the system stable while our provider is investigating the issue.
Posted Apr 11, 2024 - 03:57 CEST
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 02:44 CEST
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 02:44 CEST
Investigating
We are investigating a failover
Posted Apr 11, 2024 - 02:43 CEST
This incident affected: evalink talos.