Problems with Login
Incident Report for evalink
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 22:00 CET
Monitoring
Login seems to be working correctly again, we continue to monitor the situation.

Should you have any further trouble with the login use the following URL to perform an emergency login:
https://talos.evalink.io/en/login2
Posted Dec 16, 2021 - 21:49 CET
Identified
We're currently experiencing Problems with the Login to https://talos.evalink.io, this is due to auth0, our authentication provider having troubles, please use the emergency login to gain temporary access via email login:
https://talos.evalink.io/en/login2
Posted Dec 16, 2021 - 21:42 CET
This incident affected: evalink talos.