Degraded performance with Virtual ISOM Receiver

Incident Report for evalink

Resolved

This incident has been resolved.
Posted Aug 13, 2024 - 16:44 CEST

Identified

We are currently experiencing a technical issue with our Virtual ISOM Receiver. Our team has identified the problem and is actively working to resolve it as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Aug 13, 2024 - 11:00 CEST
This incident affected: evalink talos (Region Europe).