Failing API requests

Incident Report for evalink

Resolved

No further anomalies have been observed in the evalink API Gateway. The situation is therefore considered resolved.
Posted May 20, 2026 - 14:01 CEST

Monitoring

The previously observed API request issues have been resolved. Based on our investigation, the issue was likely related to the scheduled maintenance performed earlier.

We are continuing to monitor the situation to ensure ongoing stability.
Posted May 20, 2026 - 12:56 CEST

Investigating

We are currently observing some API requests that are not completing successfully and are investigating further. Alarm transmission is not affected.
Posted May 20, 2026 - 12:42 CEST
This incident affected: evalink talos (Region Europe, Region America, Region Asia/Pacific).