Some features are degraded on evalink talos
Incident Report for evalink
Resolved
This incident has been resolved. The root cause had been performance problems in the Flex-C receiver subsystem. The problem could be resolved by scaling up additional resources. We apologize for any inconvenience this may have caused and thank you for your patience and understanding while we worked to resolve the matter.
Posted Oct 18, 2023 - 22:28 CEST
Monitoring
Root cause causing Flex-C instability is found and a fix is implemented. Some cleaning up is ongoing.
Posted Oct 18, 2023 - 18:51 CEST
Identified
The problem has been identified. Our team is continuing to work on a solution. As soon as we have implemented a solution, we will provide further information.
Posted Oct 18, 2023 - 18:00 CEST
Investigating
Flex-C connections are instable at the moment.
We are investigating to identify the cause of the issue.
As soon as we have identified the cause, we will provide further information.
Posted Oct 18, 2023 - 16:23 CEST
This incident affected: evalink talos.