degraded performance
Incident Report for evalink
Resolved
The performance issue has been resolved. Our team is continuing to monitor the situation to ensure it does not occur again. We apologize for any inconvenience this may have caused and thank you for your patience and understanding while we worked to resolve the matter. If you continue to experience any issues, please reach out to our support team.
Posted Jan 31, 2023 - 01:57 CET
Update
The performance issues have been temporarily mitigated. Our team is continuing to work on a final solution. Thank you for your patience and understanding while we resolve this matter. We apologize for any inconvenience this may have caused and will provide further updates as they become available.
Posted Jan 31, 2023 - 01:23 CET
Investigating
We are currently experiencing performance issues that began at 00:45 AM. Our team is actively investigating the cause and working towards resolving the issue as soon as possible. We apologize for any inconvenience this may cause and will provide updates as soon as they become available.
Posted Jan 31, 2023 - 01:03 CET
This incident affected: evalink talos.