Local ISP (Swisscom) outage in Switzerland
Incident Report for evalink
Resolved
Swisscom seems to be back online
Posted May 03, 2022 - 23:29 CEST
Update
Most of Swisscom's network seems to have recovered.
Posted May 03, 2022 - 23:15 CEST
Update
We are continuing to monitor for any further issues.
Posted May 03, 2022 - 23:06 CEST
Update
We see part of Swisscom's network recovering
Posted May 03, 2022 - 22:58 CEST
Monitoring
We currently see a local outage of the ISP Swisscom. All our systems are online and working, but customers may see outage messages for sites connected through Swisscom. We are monitoring the situation and provide further updates
Posted May 03, 2022 - 22:41 CEST